



						
																																																																		
					

		

							
		



	

	
			
																									

	
			
		
		
	
		
	


		
				
	

		
				
		


					
					
				                               						                               											
					
				                               											


		
				
						
					
			
											
		
																
	

														
						
						
						
										
					
						
						
										
									                
                
						

		
		                   					

		
					
		
		
                
	

		
				
		
	

		
				
	

		
				
	

		
						
		
	

		
			
		
				
	
			
		
	
		

		
		
		
			
				
			
		
	

	
		
		
			
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				
			
		
	
				
        
                        
                
                                                               




<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb">
    <head>
	
<script type="text/javascript">
<!--

if (screen.width <= 699) {
  document.location = "http://www.goldstreamgazette.com/opinion/letters/393300001.html?mobile=true";
}

//-->

</script>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<META HTTP-EQUIV="CACHE-CONTROL" CONTENT="NO-CACHE">

    <meta name="keywords" content="Goldstream News Gazette,  news, sports, news archives, blogs, classifieds, jobs, autos, obituaries,  calendar of events, BC, British Columbia, Article, Community, newspaper, paper, local,  lifestyle, photo, classified, for sale, jobs, cars, for rent, ads, advertising, editor,  BC, British Columbia, Story, News, Community, newspaper, sports, local, lifestyle, photo, classifieds, classified, for sale, jobs, cars, for rent, ads, advertising, editor, Goldstream, Island, vancouver Island, Goldstream Gazette, Colwood, Langford, View Royal, Metchosin, Highlands, Goldstream News Gazette - Goldstream News Gazette" />
    <meta http-equiv="X-UA-Compatible" content="IE=7" />

    	                	      <meta name="description" content="Much of the expense of a rail system could be avoided, reader writes" />
    <meta name="copyright" content="Black Press Inc">
    <meta name="robots" content="index, follow">
    <meta name="revisit-after" content="7 days">
    <meta name="author" content="Contributed "> 


						<meta name="msvalidate.01" content="128432754CB0C1ACFCBEAC3D41396144" />
								<meta name="google-site-verification" content="A98JLM-XqmHjG0aVRKflrzFCkoLToDKth6EhjN3wpP4" />
			

			

	<meta property="og:image" content="http://media.bclocalnews.com/images/100*63/32067goldstreamScreenShot2016-09-13at12.57.54PMcopy.jpg"/>	

	<meta property="og:url" content="http://www.goldstreamgazette.com/opinion/letters/393300001.html"/>
	<meta property="og:site_name" content="Goldstream News Gazette"/>
		<meta property="og:type" content="article"/>
        <meta property="og:title" content="Rip up tracks and use E&N corridor for buses - Goldstream News Gazette"/>
	<meta property="og:description" content="Much of the expense of a rail system could be avoided, reader writes"/>
<meta name="description" content="Much of the expense of a rail system could be avoided, reader writes"/>


	<meta property="fb:app_id" content="270329626335444"/>

	<link rel="canonical" href="http://www.goldstreamgazette.com/opinion/letters/393300001.html" />




	        
    <title>Rip up tracks and use E&N corridor for buses - Goldstream News Gazette</title>
        

                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - News" href="//news/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Sports" href="//sports/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Business" href="//business/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Community" href="//community/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Entertainment" href="//entertainment/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Lifestyles" href="//lifestyles/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Opinion" href="//opinion/index.rss" />
                <link rel="alternate" type="application/rss+xml" title="Goldstream News Gazette  - Letters" href="//opinion/letters/index.rss" />
    

    
        <link rel="stylesheet" href="http://www.goldstreamgazette.com/includes/bc09_newStyle.css" type="text/css" media="all" />
    <link rel="stylesheet" href="http://www.goldstreamgazette.com/includes/bc09_navStyle.css" type="text/css" media="all" />
    
    	    
     	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/browserDetect.js"></script>
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/navMenu.js"></script>
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/jquery-1.3.2.min.js"></script>
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/jquery.cycle.js"></script>
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/hoverIntent.js"></script> 
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/jquery.superfish.js"></script> 
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/jquery.innerfade.js"></script>
	<script type="text/javascript" language="javascript" src="http://www.bclocalnews.com/includes/jquery.ceebox.js"></script>
       
   
    			<script type="text/javascript" language="javascript" src="http://www.goldstreamgazette.com/includes/cookies.js"></script>
		
			<script type="text/javascript" language="javascript" src="http://www.goldstreamgazette.com/templates/townFilter.js"></script>
			<script type="text/javascript" language="javascript" src="http://www.goldstreamgazette.com/templates/scripts.js"></script>
		
        
    	<script language="JavaScript" type="text/JavaScript">
		var ord = Math.floor(Math.random()*10000000000000000);
	</script>

<script type="text/javascript">

  var _gaq = _gaq || [];

_gaq.push(
  ['_setAccount', 'UA-17100516-6'],

  ['_trackPageview'],
  ['b._setAccount', 'UA-17099191-1'],
  ['b._trackPageview']
);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-9774721429222771");
GS_googleEnableAllServices();
</script>

<script type="text/javascript">
GA_googleAddAdSensePageAttr("google_page_url", "www.goldstreamgazette.com");






GA_googleAddAttr("site", "Langford - Goldstream News Gazette");
GA_googleAddAttr("group", "VI Group 1");
GA_googleAddAttr("section", "Letters to the Editor");
</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-9774721429222771", "wallpaper_background_1180x70");
GA_googleAddSlot("ca-pub-9774721429222771", "top_sliding_billboard_980x30");
GA_googleAddSlot("ca-pub-9774721429222771", "top_leaderboard_728x90");
GA_googleAddSlot("ca-pub-9774721429222771", "right_inside_skyscraper_160x600");
GA_googleAddSlot("ca-pub-9774721429222771", "right_outside_skyscraper_160x600");
GA_googleAddSlot("ca-pub-9774721429222771", "right_box_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "top_right_navbutton_155x22");
GA_googleAddSlot("ca-pub-9774721429222771", "center_box_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "right_house_box_300x250");

GA_googleAddSlot("ca-pub-9774721429222771", "right_box2_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "right_box3_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "right_box4_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "right_box_300x600");

GA_googleAddSlot("ca-pub-9774721429222771", "contest_wallpaper_background_1180x70");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_top_leaderboard_728x90");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_top_miniboard_350x90");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_right_box1_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_right_box2_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_right_box3_300x250");
GA_googleAddSlot("ca-pub-9774721429222771", "contest_bottom_leaderboard_728x90"); 

GA_googleAddSlot("ca-pub-9774721429222771", "top_button_120x60");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>


		<script language="javascript">
			var agt = navigator.userAgent.toLowerCase();
			var is_mobile = ( (agt.indexOf("blackberry") != -1)
			|| (agt.indexOf("nokia") != -1) 
			|| (agt.indexOf("motorola") != -1) 
			|| (agt.indexOf("samsung") != -1) 
			|| (agt.indexOf("up.b") != -1) 
			|| (agt.indexOf("sonyericsson") != -1) 
			|| (agt.indexOf("palmos") != -1) 
			|| (agt.indexOf("windows ce") != -1)
			|| (agt.indexOf("microsoft pocket internet explorer") != -1)
			
			
			// more different mobile browser user agent here.
			);
			var mobile_url = "/opinion/letters/393300001.html?mobile=true";
			if (is_mobile)
			window.location = mobile_url;
		</script>

    </head>
    
<body>
	


<script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=393300001";_q+="&7=930449";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="http://s.clickability.com/s?19=912";_qc+="&6=393300001";_qc+="&7=930449";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=393300001&7=930449&25=0&18=0.3536577126654944">
</noscript>

<div id="topBar">

<!-- wallpaper_background_1180x70 -->
<script type='text/javascript'>
GA_googleFillSlot("wallpaper_background_1180x70");
</script>



	<div class="contentArea">
            <div style="float:left; text-align:left">
                <a href="http://www.facebook.com/pages/Goldstream-News-Gazette/122839461066472" target="_blank"><img src="http://media.bclocalnews.com/designimages/Facebook-icon.png" border="0" alt="Find us on Facebook"></a>
                <a href="http://twitter.com/#!/goldstreamnews" target="_blank"><img src="http://media.bclocalnews.com/designimages/Twitter-icon.png" border="0" alt="Follow us on Twitter"></a>
                <a href="http://www.youtube.com/user/BlackPressMedia" target="_blank"><img src="http://media.bclocalnews.com/images/youtube.jpg" width="32" height="32" border="0" alt="Black Press Media"></a>
            </div>
	    <div class="featureSections">
									<a href="/mobile" class="red" title="Mobile Edition">Mobile Edition</a><br />
						
			<div class="headerLinkArea">
  <a href="/weather" class="secLinks" title="Weather">Weather <img src="http://media.bclocalnews.com/designimages/bc09_topSecArrow.gif" width="11" height="11" alt="" title="" border="0" /></a>
		
							<a href="http://secure.bcclassified.com/placead_categories.cmp?&sfid=2012" class="secLinks" title="Classifieds" target="_blank">Classifieds <img src="http://media.bclocalnews.com/designimages/bc09_topSecArrow.gif" width="11" height="11" alt="" title="" border="0" /></a>
						
							
									<a href="http://www.goldstreamgazette.com/lifestyles/tourism/" class="secLinks" title="Travel" target="_blank">Travel <img src="http://media.bclocalnews.com/designimages/bc09_topSecArrow.gif" width="11" height="11" alt="" title="" border="0" /></a>
											<a href="http://www.localwork.ca" class="secLinks" title="Jobs" target="_blank">Jobs <img src="http://media.bclocalnews.com/designimages/bc09_topSecArrow.gif" width="11" height="11" alt="" title="" border="0" /></a>
			</div>
			
		</div>
	</div>
</div>

	
    <div id="news">
         
<div id="header" style="background: url(http://media.bclocalnews.com/images/headBkgrndGoldstream.jpg) no-repeat #1F1F1F;">
	    <div class="date">
		<div class="tp"> </div>
		<div class="cnt"><script>
			document.write(getCurrentDate() + " " +  getCurrentTime());
		</script></div>
	    </div>
	    <div class="logoSearch">
			<div class="tp"> </div>
			<div class="cnt">
<script type="text/javascript">
	function clearText(field){
	if (field.defaultValue == field.value) field.value = '';
	else if (field.value == '') field.value = field.defaultValue;
	}
</script>
	<div class="search">
           		<!-- start google form -->
		<form name="searchForm" action="/search">
  		<input type="hidden" name="cx" value="015619971846971042401:rqdvro60x44" />
  		<input type="hidden" name="ie" value="UTF-8" />
  		<input class="searchfield" type="text" name="q" onFocus="clearText(this)"    onBlur="clearText(this)" style="position: relative;" value="&nbsp;Search" />
  		<input type="submit" name="search" id="searchBtn" value="SEARCH">
		</form>
		<!-- end google form -->
	</div>
				
	                          			<a href="/"><img src="http://media.bclocalnews.com/images/GoldstreamNewsGazette-2013-Horizontal-Colour-Nameplate.gif" width="676" height="70" alt="" title="" border="0"border='0' id='paperLogo' /></a>
                                 
			</div>
	    </div>
		    
<!-- === NAVBAR === -->
	    <div id="navBar">
		<div class="tp"></div>
		
		
		
	<ul class="nav">
   		
   		        		
                                
                            
                <li class="home">
                                	<a href="/" title="Home"  >Home</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="/about_us/" title="Our Team">Our Team</a></li>
                                                                                                                                            
                                                            
                                                                                                    	                                	<li><a href="/contact_us" title="Contact Us">Contact Us</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="/advertise/" class="noBorder" title="Advertising Info">Advertising Info</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="news">
                                	<a href="/news/" title="News"  >News</a>
                                <ul class="subNav">
                				
				                    
                                                             
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/news/" class="noBorder" title="BC News">BC News</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="sports">
                                	<a href="/sports/" title="Sports"  >Sports</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/sports/" title="BC Sports">BC Sports</a></li>
                                                                                                                                            
                                                            
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/" title="BC Games">BC Games</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/sports/nfl/" class="noBorder" title="NFL">NFL</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="business">
                                	<a href="/business/" title="Business"  >Business</a>
                                <ul class="subNav">
                				
				                    
                                                             
                                                                    	                            	<li><a href="http://www.bclocalnews.com/business/?c=y&curSection=/&curTitle=BC+Business" class="noBorder" title="BC Business">BC Business</a></li>
                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="lifestyles">
                                	<a href="/lifestyles/" title="Lifestyles"  >Lifestyles</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/lifestyles/" title="BC Lifestyles">BC Lifestyles</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="http://www.winetrails.ca/" class="noBorder" title="Wine Trails">Wine Trails</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="entertainment">
                                	<a href="/entertainment/" title="Entertainment"  >Entertainment</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/entertainment/" title="BC Arts & Entertainment">BC Arts & Entertainment</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ff4b13b1-1b33-44e1-b94a-f77e3e877c49" class="noBorder" title="What's on Guide">What's on Guide</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="opinion">
                                	<a href="/opinion/" title="Opinion"  >Opinion</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="http://www.bclocalnews.com/opinion/" title="BC Opinions">BC Opinions</a></li>
                                                                                                                                            
                                                            
                                                                                                    	                                	<li><a href="/opinion/letters/" title="Letters">Letters</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="/opinion/poll/" class="noBorder" title="Web Poll">Web Poll</a></li>
                                                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="community">
                                	<a href="/community/" title="Community"  >Community</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                    	                            	<li><a href="/calendar?c=y&curSection=/&curTitle=Calendar" title="Calendar">Calendar</a></li>
                                                                                                            
                                                             
                                                                    	                            	<li><a href="/calendar/submit?c=y&curSection=/&curTitle=Submit+an+Event" class="noBorder" title="Submit an Event">Submit an Event</a></li>
                                                                                                        </ul>
                </li>
        
                                            
                            
                <li class="driveway">
                                	<a href="http://drivewaycanada.ca/" title="Driveway"  >Driveway</a>
                                <ul>
                				
				                </ul>
                </li>
        
                                             
                            
                <li class="world">
                                	<a href="/national/" title="World" style="border-right: 1px solid #1F1F1F;" >World</a>
                                <ul class="subNav">
                				
				                    
                                                            
                                                                                                    	                                	<li><a href="/national/" title="Canada / World">Canada / World</a></li>
                                                                                                                                            
                                                            
                                                                                                    	                                	<li><a href="/national/sport/" title="Sports">Sports</a></li>
                                                                                                                                            
                                                             
                                                                                                    	                                	<li><a href="/national/vancouver/" class="noBorder" title="Vancouver">Vancouver</a></li>
                                                                                                                                        </ul>
                </li>
        
                    
	    

        
        
<!-- Boston Pizza is hard coded -->
<li class='secondNav' style='top:-1px;'>
<!-- wallpaper_background_1180x70 -->
<script type='text/javascript'>
GA_googleFillSlot("top_right_navbutton_155x22");
</script>

</li>	
	
        
                            
                <li class="e-edition secondNav">
                                                        	<a href="/eeditions/" target="_blank" title="e-Edition">e-Edition</a>
                                    
                <ul>
                				
				                </ul>
                </li>
                    
                            
                <li class="obits secondNav">
                                                        	<a href="/obituaries/" target="_blank" title="Obits">Obits</a>
                                    
                <ul>
                				
				                </ul>
                </li>
                    


        <li class="secondNav">
        		                	<a href="/contests">Contests</a>
                        </li>

</ul>
                        
							    			
	            <a href="http://www.bclocalnews.com" class="partOf">part of bclocalnews.com</a>
        

		<script type="text/javascript">
		    $('.fader').css('display', 'block');	
		
		    $('.fader').innerfade({
			speed: 'slow',
			timeout: 4500
		    });
		
		    $("ul.nav").superfish({ 
			pathClass:  'home', 
			autoArrows: false, 
			dropShadows: false, 
			delay: 1200
		    });
		</script>



	    </div>
<!-- === /NAVBAR === -->
		    
	</div>



 
	<div id="topBanners" class="coloumn6">
	<div class="coloumn6" style="text-align: center;padding-top:12px;">
		
<!-- top_sliding_billboard_980x30 -->
<script type='text/javascript'>
GA_googleFillSlot("top_sliding_billboard_980x30");
</script>
	</div>
	<div class="coloumn4">
          
<!-- top_leaderboard_728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("top_leaderboard_728x90");
</script>   
        </div>
	</div>
	
 

	
	<div class="coloumn4 contentColoumn">
	    
		<div class="toolContainer">
			<div class="storyPaper">

					
 		
							
								
		               

		 
             

			

							<span class="paperName"><a href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></span>
									- <span class="$sectionClass">Letters to the Editor</span></div>
			
			<div class="textSize">
    TEXT
    <a href="#" class="textMinus"><img src="http://media.bclocalnews.com/designimages/iconMinus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Reduce Text Size' class='textMinus' /></a>
    <a href="#" class="textPlus"><img src="http://media.bclocalnews.com/designimages/iconPlus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Enlarge Text Size' class='textPlus' /></a>
</div>                           

   <script language="javascript1.2">var trkcid=393300001;var partnerID=930449; var _hb=1;</script><script language="javascript1.2" src="http://www.goldstreamgazette.com/g/g/button/button_1.js"></script> 

<ul class="toolItemsHead">

  

	<li class="leftItem"><a class="comment_icon" href="#storyComments">
comment </a></span></li>			
    
    <li><a class="email_icon" title="Email this story to a friend." href="#" onClick="return(ET());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">email</a></li>
        	<li><a class="letter_icon" title="Send a letter to the editor about this story." href="/forms/letter_to_editor?contentID=393300001&contentPath=/opinion/letters&curSection=/opinion/letters&bc09=true">letter</a></li>
        <li><a class="print_icon" title="Print this story." href="#" onClick="return(PT());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">print</a></li>
    <li><a class="rss_icon" title="Subscribe to RSS feeds." href="/rss?c=y&curSection=/">follow</a></li>
    <script type="text/javascript">addthis_pub  = 'blackpress';</script>
    <li class="rightItem"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">share</a></li>
    <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</ul>

			
		</div>

		<div id="story">
			<!--startclickprintinclude-->
            <h1>Rip up tracks and use E&N corridor for buses</h1>
			
                             
<!--startclickprintexclude--> 
<!--endclickprintexclude-->

                                            
                <div class="media" style="width: 728px; text-align: center;">
               
                    <img src="http://media.bclocalnews.com/images/32067goldstreamScreenShot2016-09-13at12.57.54PMcopy.jpg" width="725" height="461" alt="ScreenShot2016-09-13at12.57.54PMcopy.jpg" title="ScreenShot2016-09-13at12.57.54PMcopy.jpg" border="0" />
                                <br />
   
                    <div class="byline" style="width: 725px; text-align: left; margin-left: auto; margin-right: auto; position: relative;">
                One Langford resident suggests removing the existing E&amp;N tracks and using the corridor as a bus route for commuters instead. 
                <div style="text-align: right;">
                                <em>News Gazette photo illustration</em><br />
            <!--startclickprintexclude hiding pictopia link
            endclickprintexclude--> 
                </div>
            </div>
        
                </div>
        <div class="right" style="width: 364px;">
               <!--startclickprintexclude--> 			

<!-- start fb recommend -->
   <div class="relatedStories">
     <div class="relatedContent">
       <div class="relatedHead"> Share this story</div>
<div style="padding:5px">

<!--
<fb:like send="true" layout="button_count" width="400" show_faces="false" action="recommend"></fb:like>
-->
	<fb:like send="true" layout="button_count" width="400" show_faces="false" action="recommend" href="http://www.goldstreamgazette.com/opinion/letters/393300001.html"></fb:like>	


<div style="padding:5px">
</div>
<a href="http://pinterest.com/pin/create/button/" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
<div style="padding:5px">
</div>
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BlackPressMedia">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<div style="padding:5px">
</div>
<g:plusone size="medium" annotation="inline"></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>
</div>
   </div>
<!-- end fb recommend -->

<!-- Start Related Stories  -->                 



           
       

                                       
           
           
       
                         
       

       
       
              
       
       
              
       
       
                                                                                                                                                                  
                              
                                                                                                                                                                                     
                              
                                                                                                                                                                                     
                              
                                        
       
           
            
           
           
           
           
           
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       



      <div class="relatedStories">
     <div class="relatedContent">
           

       <div class="relatedHead">others also read...</div>
       <div class="relatedSubHead">Goldstream News Gazette</div>
       <ul class="relatedItems">
           
           <li><a href='http://www.goldstreamgazette.com/opinion/letters/132721368.html'>Buses on E&N rail idea doubtful</a></li><li><a href='http://www.goldstreamgazette.com/opinion/letters/135515088.html'>Too late for E&N commuter rail</a></li><li><a href='http://www.goldstreamgazette.com/opinion/letters/317864981.html'>Time to invest in rail corridor</a></li> 
       </ul>

       <div class="relatedSubHead"></div>
        <ul class="relatedItems">	
           <li><a href='http://www.goldstreamgazette.com/opinion/289465091.html'>OP-ED COLUMN: Rail proponent offers another perspective on E&N </a></li>
       </ul>

        </div> <!-- / relatedContent -->
   </div> <!-- / relatedStories -->
<!--endclickprintexclude-->
</div> <!-- / media or right coloumn -->
<!-- End Related Stories  -->


                       			
			<div class="byline">				
							
 		
							
								
		               

		 
             

			

				

<!-- ******* Test for Biline Connection -->
  		
		By <a href="/staff_profiles/118993534.html">Contributed  - Goldstream News Gazette</a><br />
	   			
							
				Published: <strong>September 13, 2016 3:00 PM</strong>
						</div>
			
							<p><p class="p1"><span class="s1">Re: E&amp;N rail corridor</span></p></p>
							<p><p class="p1"><span class="s1">I have this idea that came to me when we had a surplus of buses after the Olympics in Vancouver.</span></p></p>
							<p><p class="p1"><span class="s1">The cost of the buses was shared by Victoria and some of the buses came over here, and then, I am supposing they liquidated what wasn’t immediately needed to recover some of the losses taken by the taxpayers.</span></p></p>
							<p><p class="p1"><span class="s1">My idea was that the corridor should have the almost useless and over-worn rails and ties ripped up and the grade paved for bikes and buses only. One lane would be sufficient with pull outs and radio controlled buses with communications at check points between operators.</span></p></p>
							<p><p class="p1"><span class="s1">This system was used by logging companies for logging trucks on industrial roads, with little mishaps that I know of. You could even have a controller with GPS tracking and radio communications with the buses. I think it would be the most economical option and is all available right now. Possibly the Goose could be used also to help with the congestion from Sooke.</span></p></p>
							<p><p class="p1"><span class="s1">The service could also be extended up Island, if necessary, to take congestion off the Malahat, although at greater expense.</span></p></p>
							<p><p class="p1"><span class="s1">A couple of large parkades would be needed at strategic locations. The buses would assemble in the west in the morning and in the east in the afternoon, to reflect the flow of traffic. </span></p></p>
							<p><p class="p1"><span class="s1">I am sure that we have people available and statistics buried somewhere from numerous studies that would enable the region to figure out scheduling and stops etc.</span></p></p>
							<p><p class="p1"><span class="s1">Security questions might be raised about preventing private vehicle access to the thoroughfare, which could be remedied with controlled crossings which would probably be necessary anyway. If unbridled development continues as it is in the western communities, traffic will continue to grow.</span></p></p>
							<p><p class="p1"><span class="s1">It would have been nice if someone with authority had thought of a solution before the McKenzie interchange got underway. </span></p></p>
							<p><p class="p1"><span class="s1">I guess the Helmcken/Wilkinson road corridor could have been a part of a north-south solution, but that seems unlikely with View Royal now employing “traffic calming” measures along that route.</span></p></p>
							<p><p class="p2"><span class="s1"><strong><em>Mark Perkins</em></strong></span></p></p>
							<p><p class="p2"><span class="s1"><strong><em>Langford</em></strong></span></p></p>
							<p><p> </p></p>
						
			
			
			

                        
                        <script type="text/javascript">
                             <!--
                                  adblade_cid="2512-4034780225";
                                  adblade_ad_width="700";
                                  adblade_ad_height="450";
                                  adblade_ad_host="web.adblade.com";
                              //-->
                        </script>
                        <script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
                        



		</div>
<!--endclickprintinclude-->

		<div class="toolContainer secondSet">&nbsp;
			<div class="textSize">
    TEXT
    <a href="#" class="textMinus"><img src="http://media.bclocalnews.com/designimages/iconMinus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Reduce Text Size' class='textMinus' /></a>
    <a href="#" class="textPlus"><img src="http://media.bclocalnews.com/designimages/iconPlus.gif" width="12" height="12" alt="" title="" border="0"border='0' title='Enlarge Text Size' class='textPlus' /></a>
</div>                           

   <script language="javascript1.2">var trkcid=393300001;var partnerID=930449; var _hb=1;</script><script language="javascript1.2" src="http://www.goldstreamgazette.com/g/g/button/button_1.js"></script> 

<ul class="toolItemsHead">

  

	<li class="leftItem"><a class="comment_icon" href="#storyComments">
comment </a></span></li>			
    
    <li><a class="email_icon" title="Email this story to a friend." href="#" onClick="return(ET());" onMouseOver="return(ETMouseOver());" onMouseOut="return(ETMouseOut());">email</a></li>
        	<li><a class="letter_icon" title="Send a letter to the editor about this story." href="/forms/letter_to_editor?contentID=393300001&contentPath=/opinion/letters&curSection=/opinion/letters&bc09=true">letter</a></li>
        <li><a class="print_icon" title="Print this story." href="#" onClick="return(PT());" onMouseOver="return(PTMouseOver());" onMouseOut="return(PTMouseOut());">print</a></li>
    <li><a class="rss_icon" title="Subscribe to RSS feeds." href="/rss?c=y&curSection=/">follow</a></li>
    <script type="text/javascript">addthis_pub  = 'blackpress';</script>
    <li class="rightItem"><a href="http://www.addthis.com/bookmark.php" class="share_icon" title="Share this story." onMouseOver="return addthis_open(this, '', '[URL]', '[TITLE]')" onMouseOut="addthis_close()" onClick="return addthis_sendto()">share</a></li>
    <script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
</ul>

			
		</div>
	
		<div class="commentArea">
							 
<a name="storyComments"></a>

<h1>COMMENTS</h1>

<div id="comment_rules" style="margin-bottom: 5px; margin-top: 5px;">

<strong>COMMENTING ETIQUETTE:</strong> To encourage open exchange of ideas in the BCLocalNews.com community, we ask that you follow <a title="Terms of Use" href="/terms_of_use/">our guidelines</a> and respect standards. Personal attacks, offensive language and unsubstantiated allegations are not allowed. <a id="displayText" href="javascript:toggleEtiquette();">More on etiquette...</a>

<div id="toggleText" style="display: none">
<br />
Let's keep comments:
<ul>
  <li>Civil</li>
  <li>Smart</li>
  <li>On-topic</li>
  <li>Free of profanity</li>
</ul>
<p>We ask that all participants own their words by logging in with their Facebook account. It's a simple process that will take seconds and helps keep our comments free of trolls, cranks, and “drive-by” commenters.</p>
<p>We reserve the right to remove comments from anyone using screen names, pseudonyms or false identities. Please see our <a title="Facebook Comments: Frequently Asked Questions" href="/commentfaq/">FAQ</a> if you have questions or concerns about using Facebook to comment.</p>

</div><!-- / toggleText -->

</div>


						<!--<fb:comments href="http://www.goldstreamgazette.com/opinion/letters/393300001.html" num_posts="10"></fb:comments>-->
                        <div class="fb-comments" data-href="http://www.goldstreamgazette.com/opinion/letters/393300001.html" data-width="470" data-num-posts="10"></div>
			<p>&nbsp;</p>
<p>&nbsp;</p>





					</div>
		
	</div>
	
	
<div class="coloumn2" style="float:left; position:relative; top:-120px; ">
    <div id="sidebar">   

        
<div id="sideBanners" align="center">


	<div class="boxad"  align="center" style="padding-top:0px;">
	               


	 </div>	


<!-- right_box_300X600 -->   
 <div class="boxad" align="center">
  <script type='text/javascript'>
    GA_googleFillSlot("right_box_300X600");
  </script>
 </div>

<!-- right_box_300x250 -->   
 <div class="boxad" align="center">
  <script type='text/javascript'>
    GA_googleFillSlot("right_box_300x250");
  </script>
 </div>


 
<!-- right_box2_300x250 -->   
 <div class="boxad" align="center">
  <script type='text/javascript'>
    GA_googleFillSlot("right_box2_300x250");
  </script>
 </div>

<!-- right_box3_300x250 -->   
 <div class="boxad" align="center">
  <script type='text/javascript'>
    GA_googleFillSlot("right_box3_300x250");
  </script>
 </div>

 
<!-- right_box4_300x250 -->   
 <div class="boxad" align="center">
  <script type='text/javascript'>
    GA_googleFillSlot("right_box4_300x250");
  </script>
 </div>

	<div class="boxad" align="center">
                          <script type='text/javascript'>
                     GA_googleFillSlot("right_house_box_300x250");
             </script>
             	 </div>





<!-- Trumba Date Finder Starts-->
<br />
<div class="boxad" style="margin: 10px; border: 1px solid #ccc; min-height:200px;">
<h2>Calendar</h2>
<div style="width: 160px; float:left; padding:10px 20px 10px 10px;">
  <script type="text/javascript" src="http://www.trumba.com/scripts/spuds.js"></script>
    <script type="text/javascript">
    $Trumba.addSpud({
    webName: "goldstream",
    spudType : "datefinder",
    url : { filterview : "Goldstream News Gazette" },
    teaserBase : "/calendar" });
  </script>
  <noscript>Your browser must support JavaScript to view this content. 
    Please enable JavaScript in your browser settings then try again. 
   <a href='http://www.trumba.com'>Events calendar powered by Trumba</a></noscript>
</div>
<div style="float:left: width:140px; padding:10px; font-size: 0.65em">
<a href="/calendar/submit/">
<img src="http://media.bclocalnews.com/images/button-1640.png" width="100" height="24" alt="" title="" border="0"align="left" />
</a><br /><br />
<p align="left">Find out what's happening in your community and submit your own local events.</p> 
<div align="left"><a href="/calendar">All Community Events</a></div>
</div>
</div>
<!-- Trumba Date Finder Ends -->

<!-- Facebook like box -->
<div class="boxad" style="text-align:left;">
</div>


</div>



		<div style="width: 362px; overflow: hidden;">
				<style type="text/css">
    .bizWidget
    {
        font-family: 'Myriad Pro', Myriad, 'Helvetica Neue', Helvetica, Arial, sans-serif;
        width: 100%;
        overflow: hidden;
    }
    
    .bizWidget a
    {
        color: #3a6f8f;
        text-decoration: none;
    }

    .bizWidget a:hover
    {
        color: #a6c21e;
    }
    
    .bizWidget .bizContent
    {
       background: url(http://media.bclocalnews.com/designimages/bcLocalBiz_wdgtBkgrnd.gif) bottom no-repeat #efefef;
       border-bottom: 2px solid #bcdc21;
       border-left: 2px solid #bcdc21;
       border-right: 2px solid #bcdc21; 
    }
    
    .bizWidget .promoArea
    {
        border-bottom: 1px solid #FFFFFF;
        padding: 4px;
        clear: both;
    }
    
    .bizWidget h2
    {
        font-size: 22px;
        font-weight: normal;
        text-transform: none !important;
        color: #444444;
        padding: 3px 0 0 0 !important;
        margin: 0;
    }
    
    .bizWidget .SearchArea
    {
        border-top: 2px solid #DCDCDC;
        padding: 4px;
    }
    
    .bizWidget h3
    {
        font-size: 18px;
        font-weight: normal;
        color: #a6c21e;
        margin: 0;
        padding: 0;
    }
    
    .bizWidget h3 .small
    {
        font-size: 12px;
        color: #666666;
    }

    .bizWidget .description
    {
        margin-top: -17px;
    }

    .bizWidget .description img
    {
        float: left;
        width: 80px;
        margin: 17px 4px 0;
        border: 0;
    }
 
   .bizWidget ul#promoListings
{
margin: 0; padding: 0;
}
   
    .bizWidget ul#promoListings li
    {
        height: auto;
        text-align: left;
        font-size: 11px;
        line-height: 1.2em;
        border-bottom: 1px solid #CCC;
        margin: 0 0 12px;
        list-style-type: none;
    }

    .bizWidget div.description
    {
        height: 79px;
        overflow: hidden;
    }

.bizWidget a.title
{
  font-size: 16px;
color: #3a6f8f;
text-decoration: none;
}

.bizWidget a.title:hover
{
  color: #a6c21e;
  text-decoration: underline;
}

.bizWidget .bizPromo
{
    text-align: left;
    background:  url(http://media.bclocalnews.com/designimages/bclocalbiz_moreBkgrnd.gif);
    padding: 0 5px 2px;
margin-top: 6px;
border-bottom: 1px solid #C3C3C3;
}

a.bizPromoLink
{
text-decoration: none;
color: #444444;
text-transform: uppercase;
font-size: 0.93em;
}

a.bizPromoLink:hover
{
color: #003366;
text-decoration: underline;
}

.bizWidget .next, .prev
{
    font-size:  9px;
}

</style>


<script type="text/javascript" language="javascript" src="http://www.goldstreamgazette.com/includes/jquery.bscCarousel.js"></script>
<script type="text/javascript" language="javascript" src="http://www.goldstreamgazette.com/includes/jquery.timer.js"></script>

<link rel="stylesheet" href="http://www.bclocalnews.com/includes/ceebox.css" type="text/css" media="all" />

    <div class="bizWidget">
        <a href="http://www.bclocalbiz.com" target="_blank"><img src="http://media.bclocalnews.com/designimages/bcLocalBiz_wdgtHeader.gif" width="363" height="48" alt="Local Business Directory" title="Local Business Directory" border="0"border='0' style='float: right;' /></a>
        <div class="bizContent">
            
                    </div>
    </div>

			</div>

        <div class="houseAd" style="padding-top:10px;">
            <a href="http://www.flyerland.ca/"><img src="http://media.bclocalnews.com/images/Flyerland+promo+graphic.gif" border="0" /></a>
        </div>
                
                <div class="houseAd">
            <a href="http://www.goldstreamgazette.com/eeditions/"><img src="http://media.bclocalnews.com/images/epages+online+lug.gif" border="0" /></a>
        </div>
                
        




	    </div>
	</div>


	

		<div id="footer">
	    <div class="coloumn3">
		<h3>site map</h3>

		
       		
			<div class="coloumn1">
		
			
			
					<a href="/" title="Home">Home</a><br />
				
				
					
									
												+ <a href="/about_us/" title="Our Team">Our Team</a>
												<br />
								
									
												+ <a href="/contact_us" title="Contact Us">Contact Us</a>
												<br />
								
						 			
												+ <a href="/advertise/" title="Advertising Info">Advertising Info</a>
												<br />
							

			
		
			
			
					<a href="/news/" title="News">News</a><br />
				
				
					
						 			
												+ <a href="http://www.bclocalnews.com/news/" title="BC News">BC News</a>
												<br />
							

			
		
			
			
					<a href="/sports/" title="Sports">Sports</a><br />
				
				
					
									
												+ <a href="http://www.bclocalnews.com/sports/" title="BC Sports">BC Sports</a>
												<br />
								
									
												+ <a href="http://www.bclocalnews.com/SpecialEvents/BCSummerGames/" title="BC Games">BC Games</a>
												<br />
								
						 			
												+ <a href="http://www.bclocalnews.com/sports/nfl/" title="NFL">NFL</a>
												<br />
							

			
		
			
			
					<a href="/business/" title="Business">Business</a><br />
				
				
					
						 			
												+ <a href="http://www.bclocalnews.com/business/" title="BC Business">BC Business</a>
												<br />
							

			
		
			
			
					<a href="/lifestyles/" title="Lifestyles">Lifestyles</a><br />
				
				
					
									
												+ <a href="http://www.bclocalnews.com/lifestyles/" title="BC Lifestyles">BC Lifestyles</a>
												<br />
								
						 			
												+ <a href="http://www.winetrails.ca/" title="Wine Trails">Wine Trails</a>
												<br />
							

				</div>
				
			<div class="coloumn1">
		
			
			
					<a href="/entertainment/" title="Entertainment">Entertainment</a><br />
				
				
					
									
												+ <a href="http://www.bclocalnews.com/entertainment/" title="BC Arts & Entertainment">BC Arts & Entertainment</a>
												<br />
								
						 			
												+ <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=ff4b13b1-1b33-44e1-b94a-f77e3e877c49" title="What's on Guide">What's on Guide</a>
												<br />
							

			
		
			
			
					<a href="/opinion/" title="Opinion">Opinion</a><br />
				
				
					
									
												+ <a href="http://www.bclocalnews.com/opinion/" title="BC Opinions">BC Opinions</a>
												<br />
								
									
												+ <a href="/opinion/letters/" title="Letters">Letters</a>
												<br />
								
						 			
												+ <a href="/opinion/poll/" title="Web Poll">Web Poll</a>
												<br />
							

			
		
			
			
					<a href="/community/" title="Community">Community</a><br />
				
				
					
									
												+ <a href="/calendar" title="Calendar">Calendar</a>
												<br />
								
						 			
												+ <a href="/calendar/submit" title="Submit an Event">Submit an Event</a>
												<br />
							

			
		
			
			
					<a href="http://drivewaycanada.ca/" title="Driveway">Driveway</a><br />
				
				
				

			
		
		 	
			
					<a href="/national/" title="World">World</a><br />
				
				
					
									
												+ <a href="/national/" title="Canada / World">Canada / World</a>
												<br />
								
									
												+ <a href="/national/sport/" title="Sports">Sports</a>
												<br />
								
						 			
												+ <a href="/national/vancouver/" title="Vancouver">Vancouver</a>
												<br />
							

	    
	            
                                    </div>
                                        
                            <div class="coloumn1">
                        
                        
                            
                                                        	                    		<a  href="/obituaries/" title="Obits">Obits</a>
                    	                                                    <br />
                        
            
                                
                        
                        
                            
                                                        	                    		<a href="/eeditions/" target="_blank" title="e-Edition">e-Edition</a>
                    	                                                    <br />
                        
            
        			
                       	
			
                                    
							<a href="http://secure.bcclassified.com/placead_categories.cmp?&sfid=2012" class="secLinks" title="Classifieds" target="_blank">Classifieds </a><br />
						
							                                <a href="http://www.bcautocentral.com/?paper=12" class="secLinks" title="Auto" target="_blank">Auto </a><br />
				                
                                                					<a href="http://www.goldstreamgazette.com/lifestyles/tourism/" class="secLinks" title="Travel" target="_blank">Travel </a><br />
											                                <a href="http://www.bcjobnetwork.com" class="secLinks" title="Jobs" target="_blank">Jobs </a><br />
                			
                                    <a href="http://www.save.ca/" title="Flyers" target="_blank">Flyers</a><br />
                        
                                                	<a href="/mobile" title="Mobile Edition">Mobile Edition</a><br />
                        
            <a href="/rss?c=y&curSection=/&curTitle=RSS" title="RSS">RSS</a>    
		    
	    	</div>
	    </div>
	    
	    <div class="coloumn1">
		<h3>customer service</h3>
		<div class="coloumn1">
		    <a href="/contact_us?c=y&curSection=/&bc09=true&returnPath=/opinion/letters/393300001.html" title="Contact Us">Contact Us</a><br />
		    <a href="/about_us" title="About Us">About Us</a><br />
		    <a href="/advertise" title="Advertising Information">Advertising Information</a><br />
		    <a href="/terms_of_use" title="Terms of Use">Terms of Use</a><br />
		    				<a href="/privacy" title="Privacy Policy">Privacy Policy</a><br />
			<a href="/contact_us?c=y&curSection=/&bc09=true&returnPath=/opinion/letters/393300001.html" title="Paper Delivery">Paper Delivery</a><br />
		    <a href="/contact_us?c=y&curSection=/&bc09=true&returnPath=/opinion/letters/393300001.html" title="Sign up for a Paper Route">Sign up for a Paper Route</a><br />
          
		</div>
	    </div>
	    
	    <div class="coloumn1">
		<h3>partners</h3>
		<div class="coloumn1">
		    <a href="http://www.reddeeradvocate.com/papers/" target="_blank" title="Alberta Community Papers">Alberta Community Papers</a><br />
		    <a href="http://www.bclocalnews.com/community" target="_blank" title="BC Community Papers">BC Community Papers</a><br />
		    <a href="http://www.bclocalnews.com" target="_blank" title="BCLocalNews.com">BCLocalNews.com</a><br />
		    <a href="http://www.bcclassified.com" target="_blank" title="BCClassified.com">BCClassified.com</a><br />
		    <a href="http://www.bcdailybuzz.com" target="_blank" title="BCDailyBuzz.com">BCDailyBuzz.com</a><br />
		    <a href="http://www.bcjobnetwork.com" target="_blank" title="BCJobNetwork.com">BCJobNetwork.com</a><br />
		    <a href="http://www.bclocalhomes.com" target="_blank" title="BCLocalHomes.com">BCLocalHomes.com</a><br />
		    <a href="http://bcdailydeals.com/" target="_blank" title="BCDailyDeals.com">BCDailyDeals.com</a><br />
		    <a href="http://www.bcrenonation.ca" target="_blank" title="BCRenoNation.ca">BCRenoNation.ca</a><br />
		    <a href="http://www.blackpress.ca" target="_blank" title="Black Press">Black Press</a><br />
		    <a href="http://www.save.ca" target="_blank" title="Save.ca">Save.ca</a><br />
		  
		    <a href="http://www.staradvertiser.com" target="_blank" title="Honolulu Star Advertiser">Honolulu Star Advertiser</a><br />
		    <a href="http://www.newlocalhome.com" target="_blank" title="Newlocalhome.com">Newlocalhome.com</a><br />
		    <a href="http://www.pnwlocalnews.com" target="_blank" title="Washington State Community Papers">Washington State Community Papers</a><br />
		    <a href="http://www.usedcanada.com" target="_blank" title="UsedCanada.com">UsedCanada.com</a>
		</div>
	    </div>
	    
	    <div class="coloumn1">
            <h3>e-edition</h3>
            <div id="eEdition" class="coloumn1">
                <div align="center">
                <a href="http://www.goldstreamgazette.com/eeditions/" target="_blank"><img src="http://media.bclocalnews.com/images/goldstream+cover.jpg" width="129" height="175" alt="" title="" border="0"border='0' style='margin-bottom: 3px;' /></a>
                </div>
                <a href="http://www.goldstreamgazette.com/eeditions/" target="_blank">Latest Edition</a><br />
                View every page of our most recent print edition, as well as an archive of past print editons.
            </div>
	    </div>
	</div>
	
	<div id="copyright">
	    &copy; Copyright <a href="http://www.blackpress.ca/" target="_blank"><img src="http://media.bclocalnews.com/designimages/bc09_bpFooterLogo.gif" width="107" height="26" alt="" title="" border="0" /></a>. All rights reserved.
	</div>
  
  
    	<script language="JavaScript" type="text/JavaScript">	
		$(document).ready(function(){
			$("a.textMinus").hover(function(){
				$("img.textMinus").attr({ 
					src: "http://media.bclocalnews.com/designimages/iconMinusHover.gif",
				});
			}, function(event){
				$("img.textMinus").attr({ 
					src: "http://media.bclocalnews.com/designimages/iconMinus.gif",
				});
			});
			
			$("a.textPlus").hover(function(){
				$("img.textPlus").attr({ 
					src: "http://media.bclocalnews.com/designimages/iconPlusHover.gif",
				});
			}, function(event){
				$("img.textPlus").attr({ 
					src: "http://media.bclocalnews.com/designimages/iconPlus.gif",
				});
			});
			
			$("a.textMinus").click(function(event){
				event.preventDefault();
				$('#story > p').each(function(){
					this.style.fontSize = '0.88em';
				});
			});
			
			$("a.textPlus").click(function(event){
				event.preventDefault();
				$('#story > p').each(function(){
					this.style.fontSize = '1.13em';
				});	
			});
            
            		$("a.videoLink").hover(function(){
				$(this).find('img').attr({ 
					src: "http://media.bclocalnews.com/designimages/iconVideoHover.gif",
				});
			}, function(event){
				$(this).find('img').attr({ 
					src: "http://media.bclocalnews.com/designimages/iconVideo.gif",
				});
			});

            		$("img.bizWdgtUp").hover(function(){
				$("img.bizWdgtUp").attr({ 
					src: "http://media.bclocalnews.com/designimages/bclocalbiz_upOvr.gif",
				});
			}, function(event){
				$("img.bizWdgtUp").attr({ 
					src: "http://media.bclocalnews.com/designimages/bclocalbiz_up.gif",
				});
			});
            
            $("img.bizWdgtDown").hover(function(){
				$("img.bizWdgtDown").attr({ 
					src: "http://media.bclocalnews.com/designimages/bclocalbiz_downOvr.gif",
				});
			}, function(event){
				$("img.bizWdgtDown").attr({ 
					src: "http://media.bclocalnews.com/designimages/bclocalbiz_down.gif",
				});
			});

          function bccItemShow(itemID, descriptionID)
            {
                $(itemID).children("a.bcClassShowLink").css("display", "none");
                $(itemID).children("a.bcClassHideLink").css("display", "inline");
                $(itemID).css("background-color", "#F2F1DC");
                $(descriptionID).slideDown(800);
            }

            function bccItemHide(itemID, descriptionID)
            {
                $(itemID).children("a.bcClassHideLink").css("display", "none");
                $(itemID).children("a.bcClassShowLink").css("display", "inline");
                $(itemID).css("background-color", "#FFFFFF");
                $(descriptionID).slideUp(400);
            }

            function hideCurBccItem()
            {
                var x = 1;
                
                for(x; x <= 10; x++)
                {
                    var descriptionID = "#bcc" + x + "Desc";
                    var itemID = "#bcc" + x + "Item";
                    var isVisible = $(descriptionID).is(":visible");
                    if(isVisible)
                    {
                        bccItemHide(itemID, descriptionID);
                    }
                }
            }

            $("a.bcClassShowLink").click(function(event){
                event.preventDefault();
                var curID = $(this).attr("id");
                curID = "#" + curID;
                descriptionID = curID + "Desc";
                itemID = curID + "Item";
                hideCurBccItem();
                bccItemShow(itemID, descriptionID);
                $(".bcClassifiedWidget").mouseleave(function(){
                    setTimeout(function(){hideCurBccItem();}, 2800);
                });
            });
            
            $("a.bcClassHideLink").click(function(event){
                event.preventDefault();
                var curID = $(this).attr("id");
                curID = "#" + curID;
                descriptionID = curID + "Desc";
                itemID = curID + "Item";
                bccItemHide(itemID, descriptionID);
            });


            $("#keywordSearch").focus(function(){
                if(this.value == "Search Site")this.value = "";
            });
		});
    </script>

    <script id="aptureScript">
        (function (){var a=document.createElement("script");a.defer="true";a.src="http://www.apture.com/js/apture.js?siteToken=5AKzeLG";document.getElementsByTagName("head")[0].appendChild(a);})();
    </script>



    



<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setAccountId', '9222263900732340883']);
  cX.callQueue.push(['setSiteId', '9222263900732340999']);
  cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->


    </div>


<script>
	var popWinEmail="width=550,height=700,resizable=1,scrollbars=1";
	var popWinPrint="width=800,height=700,resizable=1,scrollbars=1";		
	function ET () {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_friends/?storyID=393300001&&site=www.goldstreamgazette.com&&paper=Goldstream News Gazette&&storyUrl=http://www.goldstreamgazette.com/opinion/letters/393300001.html&&logoUrl=http://media.bclocalnews.com/images/GoldstreamNewsGazette-2013-Horizontal-Colour-Nameplate.gif','click',popWinEmail);
		return false;
	}

	function ETMouseOver () {
		window.status='EMAIL THIS';
		return true;
	}

	function ETMouseOut () {
		window.status='';
		return true;
	}
	function PT () {
		window.open('?print=true','click',popWinPrint);
		return false;
	}

	function PTMouseOver (){
		window.status='PRINT THIS';
		return true;
	}

	function PTMouseOut () {
		window.status='';
		return true;
	}
	
	function EmailToAuthor() {
		window.open('http://www.bclocalnews.com/opinion/letters/email_to_writer/?storyID=393300001&&site=www.goldstreamgazette.com&&paper=Goldstream News Gazette&&storyUrl=http://www.goldstreamgazette.com/opinion/letters/393300001.html&&authorEmail=editor@goldstreamgazette.com','click',popWinEmail);
		return false;	
	}
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=270329626335444";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div id="yq_suggestions">
</div>
 
</body>

</html>	
